DisplacementElementIsAllowedAsDisplacedElement Method |
Indicates if the specified element is allowed to be displaced.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsAllowedAsDisplacedElement(
Element element
)
Public Shared Function IsAllowedAsDisplacedElement (
element As Element
) As Boolean
public:
static bool IsAllowedAsDisplacedElement(
Element^ element
)
static member IsAllowedAsDisplacedElement :
element : Element -> bool
Parameters
- element Element
-
Any element.
Return Value
Boolean
Returns true if the element is eligible to be assigned to a DisplacementElement.
Exceptions
Remarks
Exclusions include view specific elements as well as certain categories of elements.
See Also