ExternalCommandDataApplication Property |
Retrieves an object that represents the current Application for
external command.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UIApplication Application { get; set; }
Public Property Application As UIApplication
Get
Set
public:
property UIApplication^ Application {
UIApplication^ get ();
void set (UIApplication^ value);
}
member Application : UIApplication with get, set
Property Value
UIApplication
See Also