ExternalFileReferenceGetAbsolutePath Method |
Returns an absolute path to the referenced file,
regardless of whether the PathType.Enum is relative or absolute.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ModelPath GetAbsolutePath()
Public Function GetAbsolutePath As ModelPath
public:
ModelPath^ GetAbsolutePath()
member GetAbsolutePath : unit -> ModelPath
Return Value
ModelPath
A full path to the linked model.
Remarks
ExternalFileReferences which are taken from a closed document will
report their absolute path as of the last time the document was saved.
See Also