ExporterIFCUtilsGetWallBaseOffset Method |
Obtains the base offset of the wall.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static double GetWallBaseOffset(
Wall wall
)
Public Shared Function GetWallBaseOffset (
wall As Wall
) As Double
public:
static double GetWallBaseOffset(
Wall^ wall
)
static member GetWallBaseOffset :
wall : Wall -> float
Parameters
- wall Wall
-
The wall.
Return Value
Double
The base offset of the wall.
Exceptions
See Also