FabricationConfigurationGetAllUsedServices Method |
Returns all the used fabrication services. A service is used if any fabrication part in the service is created by user.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<FabricationService> GetAllUsedServices()
Public Function GetAllUsedServices As IList(Of FabricationService)
public:
IList<FabricationService^>^ GetAllUsedServices()
member GetAllUsedServices : unit -> IList<FabricationService>
Return Value
IListFabricationService
All the used fabrication services.
See Also