IntersectionResultUVPoint Property |
2d (or two 1d) parameters of the point of intersection.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV UVPoint { get; }
Public ReadOnly Property UVPoint As UV
Get
public:
property UV^ UVPoint {
UV^ get ();
}
member UVPoint : UV with get
Property Value
UV
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown in the getter when this property has not been set by the method providing the result.
|
See Also