RebarIsRebarInSection Method |
Identifies if this Rebar is cut by the view plane of the given view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsRebarInSection(
View dBView
)
Public Function IsRebarInSection (
dBView As View
) As Boolean
public:
bool IsRebarInSection(
View^ dBView
)
member IsRebarInSection :
dBView : View -> bool
Parameters
- dBView View
-
The view.
Return Value
Boolean
True if this Rebar is cut by the view plane, false otherwise.
Exceptions
Remarks
This method applies only for elevations and sections. For any other view types will return false.
See Also