GroundConductorSizeSetInsert Method |
Insert the specified GroundConductorSize into the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
GroundConductorSize item
)
Public Overridable Function Insert (
item As GroundConductorSize
) As Boolean
public:
virtual bool Insert(
GroundConductorSize^ item
)
abstract Insert :
item : GroundConductorSize -> bool
override Insert :
item : GroundConductorSize -> bool
Parameters
- item GroundConductorSize
- The GroundConductorSize to be inserted into the set.
Return Value
BooleanReturns whether the GroundConductorSize was inserted into the set.
See Also