DimensionIsLocked Property |
Indicates if this dimension is locked.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsLocked { get; set; }
Public Property IsLocked As Boolean
Get
Set
public:
property bool IsLocked {
bool get ();
void set (bool value);
}
member IsLocked : bool with get, set
Property Value
Boolean
Remarks This property always returns false if the dimension
is a radial or spot dimension.
This property cannot be set if the dimension has been labeled,
or if the dimension shape is arc-length, radial, diameter or spot,
or if the dimension is linear with more than one segment.
See Also