LabelUtilsGetStructuralSectionShapeName Method |
Gets the user-visible name for a StructuralSectionShape.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetStructuralSectionShapeName(
StructuralSectionShape shape
)
Public Shared Function GetStructuralSectionShapeName (
shape As StructuralSectionShape
) As String
public:
static String^ GetStructuralSectionShapeName(
StructuralSectionShape shape
)
static member GetStructuralSectionShapeName :
shape : StructuralSectionShape -> string
Parameters
- shape StructuralSectionShape
-
The StructuralSectionShape to get the user-visible name.
Return Value
String
Exceptions
See Also