BuiltInFailuresEditingFailuresDeletePreventedByGroup Property |
Grouped elements can only be deleted when the group is being edited. To delete a member select the group and then click the Edit Group button on the toolbar, then delete the member.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId DeletePreventedByGroup { get; }
Public Shared ReadOnly Property DeletePreventedByGroup As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ DeletePreventedByGroup {
FailureDefinitionId^ get ();
}
static member DeletePreventedByGroup : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also