ExternalDataInstanceAddedIntoDocumentEventArgsNewInstanceId Property |
The newly added external data instance id.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId NewInstanceId { get; }
Public ReadOnly Property NewInstanceId As ElementId
Get
public:
property ElementId^ NewInstanceId {
ElementId^ get ();
}
member NewInstanceId : ElementId with get
Property Value
ElementId
See Also