EnergyDataSettingsCheckRangeOfSillHeight Method |
Checks that the sill height is greater than or equal to zero.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CheckRangeOfSillHeight(
double sillHeight
)
Public Shared Function CheckRangeOfSillHeight (
sillHeight As Double
) As Boolean
public:
static bool CheckRangeOfSillHeight(
double sillHeight
)
static member CheckRangeOfSillHeight :
sillHeight : float -> bool
Parameters
- sillHeight Double
-
The sill height to be checked.
Return Value
Boolean
True if the sill height falls is greater than or equal to zero, false otherwise.
See Also