RebarBendingDetailAddHosts Method |
Adds the reinforcement elements that will be represented by the input bending detail.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void AddHosts(
Element bendingDetail,
IList<Reference> references
)
Public Shared Sub AddHosts (
bendingDetail As Element,
references As IList(Of Reference)
)
public:
static void AddHosts(
Element^ bendingDetail,
IList<Reference^>^ references
)
static member AddHosts :
bendingDetail : Element *
references : IList<Reference> -> unit
Parameters
- bendingDetail Element
-
The bending detail for which we want to set the host.
- references IListReference
-
Reference pointing to the reinforcement element that will be represented by the input bending detail.
Exceptions
See Also