LabelUtilsGetLabelForBuiltInParameter(ForgeTypeId) Method |
Gets the user-visible name for a built-in parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetLabelForBuiltInParameter(
ForgeTypeId parameterTypeId
)
Public Shared Function GetLabelForBuiltInParameter (
parameterTypeId As ForgeTypeId
) As String
public:
static String^ GetLabelForBuiltInParameter(
ForgeTypeId^ parameterTypeId
)
static member GetLabelForBuiltInParameter :
parameterTypeId : ForgeTypeId -> string
Parameters
- parameterTypeId ForgeTypeId
- Identifier of the built-in parameter to get the user-visible name.
Return Value
String
Exceptions
Remarks The name is obtained in the current Revit language.
See Also