ColumnAttachmentTargetId Property |
The id of the element that is attached to the column and is described by this ColumnAttachment.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId TargetId { get; }
Public ReadOnly Property TargetId As ElementId
Get
public:
property ElementId^ TargetId {
ElementId^ get ();
}
member TargetId : ElementId with get
Property Value
ElementId
See Also