ColorFillSchemeUpdateEntry Method |
Updates the scheme entry with the same parameter value as the input entry.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void UpdateEntry(
ColorFillSchemeEntry entry
)
Public Sub UpdateEntry (
entry As ColorFillSchemeEntry
)
public:
void UpdateEntry(
ColorFillSchemeEntry^ entry
)
member UpdateEntry :
entry : ColorFillSchemeEntry -> unit
Parameters
- entry ColorFillSchemeEntry
-
The entry to be updated.
ExceptionsException | Condition |
---|
ArgumentException |
The entry does not exist or the same as input one.
-or-
The entry does not exist or all the updating fields are the same as existing one.
|
ArgumentNullException |
A non-optional argument was null
|
RemarksThe following entry fields can be updated:
- Color
- FillPattenId
- Caption
- IsVisible
/
See Also