PartGetSourceElementOriginalCategoryIds Method |
Gets the category ids of the source elements which were used to form this part.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetSourceElementOriginalCategoryIds()
Public Function GetSourceElementOriginalCategoryIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetSourceElementOriginalCategoryIds()
member GetSourceElementOriginalCategoryIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
The category ids.
See Also