SpatialElementBoundaryOptionsSpatialElementBoundaryLocation Property |
The boundary of spatial element for geometry calculation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SpatialElementBoundaryLocation SpatialElementBoundaryLocation { get; set; }
Public Property SpatialElementBoundaryLocation As SpatialElementBoundaryLocation
Get
Set
public:
property SpatialElementBoundaryLocation SpatialElementBoundaryLocation {
SpatialElementBoundaryLocation get ();
void set (SpatialElementBoundaryLocation value);
}
member SpatialElementBoundaryLocation : SpatialElementBoundaryLocation with get, set
Property Value
SpatialElementBoundaryLocation
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also