BuildingEnvelopeAnalyzerCreate Method |
Creates a new analyzer.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static BuildingEnvelopeAnalyzer Create(
Document document,
BuildingEnvelopeAnalyzerOptions options
)
Public Shared Function Create (
document As Document,
options As BuildingEnvelopeAnalyzerOptions
) As BuildingEnvelopeAnalyzer
public:
static BuildingEnvelopeAnalyzer^ Create(
Document^ document,
BuildingEnvelopeAnalyzerOptions^ options
)
static member Create :
document : Document *
options : BuildingEnvelopeAnalyzerOptions -> BuildingEnvelopeAnalyzer
Parameters
- document Document
-
The document that contains the physical model of the building.
- options BuildingEnvelopeAnalyzerOptions
-
Options for the method analyzing the building elements for the building envelope.
Return Value
BuildingEnvelopeAnalyzer
The created analyzer.
Exceptions
See Also