StructuralAssetConcreteCompression Property |
The compression strength of concrete-based assets.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ConcreteCompression { get; set; }
Public Property ConcreteCompression As Double
Get
Set
public:
property double ConcreteCompression {
double get ();
void set (double value);
}
member ConcreteCompression : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
InapplicableDataException |
When setting this property: the material type must be concrete to set this property.
|
Remarks
Applies to concrete-based structural assets.
The value is in Newtons per foot meter (N/(ft · m)).
See Also