DividedSurfaceGetReferencesWithDividedSurfaces Method |
For a given host element get references to all the faces that host a divided surface
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<Reference> GetReferencesWithDividedSurfaces(
Element host
)
Public Shared Function GetReferencesWithDividedSurfaces (
host As Element
) As IList(Of Reference)
public:
static IList<Reference^>^ GetReferencesWithDividedSurfaces(
Element^ host
)
static member GetReferencesWithDividedSurfaces :
host : Element -> IList<Reference>
Parameters
- host Element
-
The element that hosts the divided surfaces
Return Value
IListReference
References that host a divided surface
Exceptions
See Also