OBJExportOptions(ExportResolution) Constructor |
Constructs a new instance of OBJExportOptions with all predefined tessellation settings, depending on export resolution type.
Note: in case of Custom resolution type, tessellation settings won't be predefined and will have default values.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic OBJExportOptions(
ExportResolution resolutionType
)
Public Sub New (
resolutionType As ExportResolution
)
public:
OBJExportOptions(
ExportResolution resolutionType
)
new :
resolutionType : ExportResolution -> OBJExportOptions
Parameters
- resolutionType ExportResolution
-
The type of export resolution.
Exceptions
See Also