FabricationConfigurationGetPartCustomDataType Method

Gets the custom data type from its identifier. See FabricationCustomDataType enumerator.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FabricationCustomDataType GetPartCustomDataType(
	int customDataId
)

Parameters

customDataId  Int32
The custom data identifier.

Return Value

FabricationCustomDataType
The custom data type.
Exceptions
ExceptionCondition
ArgumentException The custom data does not exist.
See Also