LevelAssociationDataGetLevelAssociationData Method

Returns LevelAssociationData associated with this element, if it exists.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static LevelAssociationData GetLevelAssociationData(
	Element element
)

Parameters

element  Element
The element from which we try to obtain LevelAssociationData.

Return Value

LevelAssociationData
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
Remarks
If the input element doesn't have LevelAssociationData than it retuns .
See Also