DisplacementElementCanElementsBeAddedToDisplacementSet Method

Indicates if these elements can be displaced by this DisplacementElement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanElementsBeAddedToDisplacementSet(
	ICollection<ElementId> toDisplace
)

Parameters

toDisplace  ICollectionElementId
The elements to displace.

Return Value

Boolean
True if the elements can be displaced by this DisplacementElement.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also