HandRailTypeSupportJustification Property |
The support justification method of the handrail.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RailSupportJustification SupportJustification { get; set; }
Public Property SupportJustification As RailSupportJustification
Get
Set
public:
property RailSupportJustification SupportJustification {
RailSupportJustification get ();
void set (RailSupportJustification value);
}
member SupportJustification : RailSupportJustification with get, set
Property Value
RailSupportJustification
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
InvalidOperationException |
When setting this property: The rail has no support or the support layout is not fixed distance so the data being set is not applicable.
|
See Also