STLExportOptionsExportBinary Property |
True to export in binary STL format, false to export in ASCII STL format.
Default value is true.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ExportBinary { get; set; }
Public Property ExportBinary As Boolean
Get
Set
public:
property bool ExportBinary {
bool get ();
void set (bool value);
}
member ExportBinary : bool with get, set
Property Value
Boolean
See Also