ExportFontTableContainsKey Method |
Checks whether a font key exists in the table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ContainsKey(
ExportFontKey exportfontKey
)
Public Function ContainsKey (
exportfontKey As ExportFontKey
) As Boolean
public:
bool ContainsKey(
ExportFontKey^ exportfontKey
)
member ContainsKey :
exportfontKey : ExportFontKey -> bool
Parameters
- exportfontKey ExportFontKey
-
The export font Key.
Return Value
Boolean
True if the font key exists in the table.
Exceptions
See Also