AreaReinforcementTypeCreateDefaultAreaReinforcementType Method |
Creates a new AreaReinforcementType object with a default name.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElementId CreateDefaultAreaReinforcementType(
Document aDoc
)
Public Shared Function CreateDefaultAreaReinforcementType (
aDoc As Document
) As ElementId
public:
static ElementId^ CreateDefaultAreaReinforcementType(
Document^ aDoc
)
static member CreateDefaultAreaReinforcementType :
aDoc : Document -> ElementId
Parameters
- aDoc Document
-
The document.
Return Value
ElementId
The newly created type id.
Exceptions
See Also