MultiReferenceAnnotationTypeIsAllowedReferenceCategory Method |
Checks if the reference category can be used with multi-reference annotations.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAllowedReferenceCategory(
ElementId referenceCategoryId
)
Public Function IsAllowedReferenceCategory (
referenceCategoryId As ElementId
) As Boolean
public:
bool IsAllowedReferenceCategory(
ElementId^ referenceCategoryId
)
member IsAllowedReferenceCategory :
referenceCategoryId : ElementId -> bool
Parameters
- referenceCategoryId ElementId
-
The reference category to check.
Return Value
Boolean
True when the reference category can be used by multi-reference annotations.
Exceptions
Remarks
Only Structural Rebar is allowed.
See Also