AppearanceAssetEditScopeStart Method |
Starts the edit scope.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Asset Start(
ElementId assetElementId
)
Public Function Start (
assetElementId As ElementId
) As Asset
public:
Asset^ Start(
ElementId^ assetElementId
)
member Start :
assetElementId : ElementId -> Asset
Parameters
- assetElementId ElementId
-
The appearance asset element whose asset should be edited.
Return Value
Asset
The appearance asset to be used for editing.
Exceptions
See Also