RebarBendingDetailTypeSegmentLengthsForArcsDisplayOption Property |
Identifies if the arc segment lengths are represented using dimensions or just as text.
Only RebarShapes whose definition is RebarShapeDefinitionByArc are considered that have arc segments.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BendingDetailSegmentLengthsDisplayOptions SegmentLengthsForArcsDisplayOption { get; set; }
Public Property SegmentLengthsForArcsDisplayOption As BendingDetailSegmentLengthsDisplayOptions
Get
Set
public:
property BendingDetailSegmentLengthsDisplayOptions SegmentLengthsForArcsDisplayOption {
BendingDetailSegmentLengthsDisplayOptions get ();
void set (BendingDetailSegmentLengthsDisplayOptions value);
}
member SegmentLengthsForArcsDisplayOption : BendingDetailSegmentLengthsDisplayOptions with get, set
Property Value
BendingDetailSegmentLengthsDisplayOptions
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also