SiteSubRegionGetBoundary Method |
Gets the boundary of current subregion.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<CurveLoop> GetBoundary()
Public Function GetBoundary As IList(Of CurveLoop)
public:
IList<CurveLoop^>^ GetBoundary()
member GetBoundary : unit -> IList<CurveLoop>
Return Value
IListCurveLoop
The curve loops that represent the boundary.
See Also