ExternalServicesBuiltInExternalServicesPathOfTravelCalculationService Property |
Autodesk Internal: The service for path of travel calculations
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId PathOfTravelCalculationService { get; }
Public Shared ReadOnly Property PathOfTravelCalculationService As ExternalServiceId
Get
public:
static property ExternalServiceId^ PathOfTravelCalculationService {
ExternalServiceId^ get ();
}
static member PathOfTravelCalculationService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also