DialogBoxDataOverrideResult Method |
Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool OverrideResult(
int result
)
Public Function OverrideResult (
result As Integer
) As Boolean
public:
bool OverrideResult(
int result
)
member OverrideResult :
result : int -> bool
Parameters
- result Int32
- The result code you wish the Revit dialog to return.
Return Value
Boolean Returns true if the result code was accepted.
See Also