ApplicationNewCategorySet Method |
Creates a new instance of a set specifically for holding category objects.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CategorySet NewCategorySet()
Public Function NewCategorySet As CategorySet
public:
CategorySet^ NewCategorySet()
member NewCategorySet : unit -> CategorySet
Return Value
CategorySetA new instance of a Category Set.
RemarksThis type of set is used during the creation of instance and type bindings.
See Also