FilteredElementIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual Element Current { get; }
Public Overridable ReadOnly Property Current As Element
Get
public:
virtual property Element^ Current {
Element^ get ();
}
abstract Current : Element with get
override Current : Element with get
Property Value
ElementImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also