BuiltInFailuresJoinElementsFailuresStairsComponentTypeUnsupportedError Property |
The selected stair type/shape isn't supported for attaching a wall to a stair. To continue, detach the wall from the stairs' components.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId StairsComponentTypeUnsupportedError { get; }
Public Shared ReadOnly Property StairsComponentTypeUnsupportedError As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ StairsComponentTypeUnsupportedError {
FailureDefinitionId^ get ();
}
static member StairsComponentTypeUnsupportedError : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also