FamilyInstanceGetSpatialElementCalculationPoint Method |
Gets the location of the calculation point for this instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ GetSpatialElementCalculationPoint()
Public Function GetSpatialElementCalculationPoint As XYZ
public:
XYZ^ GetSpatialElementCalculationPoint()
member GetSpatialElementCalculationPoint : unit -> XYZ
Return Value
XYZA 3d point.
Exceptions
Remarks
See Also