FamilyInstanceHasSpatialElementCalculationPoint Property |
Identifies if this instance has a single SpatialElementCalculationPoint used as the search point for Revit to identify if the instance is inside a room or space.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasSpatialElementCalculationPoint { get; }
Public ReadOnly Property HasSpatialElementCalculationPoint As Boolean
Get
public:
property bool HasSpatialElementCalculationPoint {
bool get ();
}
member HasSpatialElementCalculationPoint : bool with get
Return Value
BooleanTrue if this instance has a single SpatialElementCalculationPoint used as the search point, false otherwise.
See Also