RebarBendingDetailGetHosts Method |
Gets a reference to the reinforcement elements that this bending detail represents.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<Reference> GetHosts(
Element bendingDetail
)
Public Shared Function GetHosts (
bendingDetail As Element
) As IList(Of Reference)
public:
static IList<Reference^>^ GetHosts(
Element^ bendingDetail
)
static member GetHosts :
bendingDetail : Element -> IList<Reference>
Parameters
- bendingDetail Element
-
The bending detail for which we want to get the host.
Return Value
IListReference
Returns a reference pointing to the reinforcement elements represented by the input bending detail.
Exceptions
See Also