IndependentTagGetTaggedElementIds Method

Returns a set of LinkElementId for all tagged elements, if any. A LinkElementId will be provided for each subelement that is being referenced by the tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ICollection<LinkElementId> GetTaggedElementIds()

Return Value

ICollectionLinkElementId
Set of all the tagged elements ids for both local and linked files.
Remarks
All the returned LinkElementIds will be valid even when IsOrphaned is true.
See Also