IndependentTagIsOrphaned Property |
Identifies if the tag is orphaned or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsOrphaned { get; }
Public ReadOnly Property IsOrphaned As Boolean
Get
public:
property bool IsOrphaned {
bool get ();
}
member IsOrphaned : bool with get
Property Value
Boolean
Remarks
Orphaned tags are those tags that are associated with one or more linked host that is missing.
Tags become orphaned when one or more associated linked host is missing from the link.
See Also