ExternalApplicationArrayItem Property |
Gets or sets an item at a specified index within the array.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual IExternalApplication this[
int index
] { get; set; }
Public Overridable Property Item (
index As Integer
) As IExternalApplication
Get
Set
public:
virtual property IExternalApplication^ Item[int index] {
IExternalApplication^ get (int index);
void set (int index, IExternalApplication^ value);
}
abstract Item : IExternalApplication with get, set
override Item : IExternalApplication with get, set
Parameters
- index Int32
- The index of the item to be set or retrieved.
Return Value
IExternalApplicationReturns the object at the specified index.
See Also