FabricationConfigurationGetService Method |
Get the service based on the service identifier from the fabrication configuration in the current document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FabricationService GetService(
int serviceId
)
Public Function GetService (
serviceId As Integer
) As FabricationService
public:
FabricationService^ GetService(
int serviceId
)
member GetService :
serviceId : int -> FabricationService
Parameters
- serviceId Int32
-
The service identifier.
Return Value
FabricationService
The service based on the service identifier.
See Also