RenderingSettingsSetRenderingImageExposureSettings Method |
Changes the rendering image exposure settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetRenderingImageExposureSettings(
RenderingImageExposureSettings exposure
)
Public Sub SetRenderingImageExposureSettings (
exposure As RenderingImageExposureSettings
)
public:
void SetRenderingImageExposureSettings(
RenderingImageExposureSettings^ exposure
)
member SetRenderingImageExposureSettings :
exposure : RenderingImageExposureSettings -> unit
Parameters
- exposure RenderingImageExposureSettings
-
An instance of the new rendering image exposure settings.
Exceptions
See Also