EvaluatedParameterAsValueString(Document, FormatOptions) Method |
Get the parameter value as a string with units.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string AsValueString(
Document doc,
FormatOptions options
)
Public Function AsValueString (
doc As Document,
options As FormatOptions
) As String
public:
String^ AsValueString(
Document^ doc,
FormatOptions^ options
)
member AsValueString :
doc : Document *
options : FormatOptions -> string
Parameters
- doc Document
-
The document to be used to obtain information about the parameter.
- options FormatOptions
-
Options for formatting the string.
Return Value
String
The string that represents the parameter value.
Exceptions
See Also