EnergyDataSettingsExportComplexity Property |
Value determines Export Complexity for GreenBuildingXML detailed model export.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic gbXMLExportComplexity ExportComplexity { get; set; }
Public Property ExportComplexity As gbXMLExportComplexity
Get
Set
public:
property gbXMLExportComplexity ExportComplexity {
gbXMLExportComplexity get ();
void set (gbXMLExportComplexity value);
}
member ExportComplexity : gbXMLExportComplexity with get, set
Property Value
gbXMLExportComplexity
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The export complexity does not fall within an appropriate range.
|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also