BuildingEnvelopeAnalyzerOptionsGridCellSize Property |
The cell size for the uniform cubical grid used when analyzing the building envelope.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GridCellSize { get; set; }
Public Property GridCellSize As Double
Get
Set
public:
property double GridCellSize {
double get ();
void set (double value);
}
member GridCellSize : float with get, set
Property Value
Double
Remarks
This is the base size of the "cubes" used to divide the building shell
bounding box into a uniform cubical 3D grid. If this overrideGridCellSize option is set,
this exact value will be used for the grid cell size. The cell size should be specified in
the length unit for the Revit project.
See Also